Article ID:
K00000217
Last Reviewed:
19 April 2005
Symptoms
The adTempus service fails to start as described in article K00000222. The adTempus diagnostic log contains a line with the following error message:
Error -2147467259: Login failed for user 'adtempus_XXX'. Reason: Not associated with a trusted SQL Server connection. (source=Microsoft OLE DB Provider for SQL Server; native error=18452; SQL state=42000)
Cause
adTempus is trying to connect to the SQL Server database using SQL Server (password) security, but SQL Server security has not been enabled on the database server.
Resolution
To resolve this issue you must either enable enable SQL Server (password) security for SQL Server, or change the adTempus service to run under a user account and use integrated (Windows) security. See the "Security Setup" section of the Using SQL Server topic in the adTempus online help for more information.